Problems registering at AoCZone?
You can try resending activation email. If that doesnt work you can send an email here. If you forgot your password click here.
 Main Menu

 ForumsSearch »

 SY Nations Cup 2017

 Escape Gaming

 AoC Recorded Games

 AoE2HD Recorded Games

 AoFE Recorded Games

 Major Past Tournaments

 Auto downloadedFind »

 Users currently online
Staff (3)
»  _PkZ_
»  robo
Members (39)
»  _VM_
»  Doru
»  ebbu
»  LB10
»  Poxo
»  Tiger
»  Twigg
»  Xtasy
Guests (110)

 AoC Clans Add yours »

 Links

 Ads

5.2 Open Beta

Take part in AoE2HD discussions, share strategies and gaming experience
Advertisement from Google 
 

Re: 5.2 Open Beta

Postby  OneMillion » Wed Mar 08, 2017 8:52 pm

One issue I have been having is it takes 30 seconds for the save game screen to load in single player. This could be an issue with my hardware, but even when my computer was younger, accessing save and load screens always took longer than in The Conquerors. At the moment it seems worse than usual.
User avatar
 OneMillion
 
Posts: 648
Joined: Dec 25, 2014
Location: Maynooth, Ireland
Age: 25
 
 

Re: 5.2 Open Beta

Postby  Coffee » Wed Mar 08, 2017 9:07 pm

Well I wouldn't compare performance or load times to anything in conquerors, only version to version on HD. They are very different spec wise.

That sounds pretty hardware related to me. Not sure your specs but I use a SSD and loading a save is no more than .5-1 seconds.

As a side note if you are looking to breath life in an older system or laptop, adding a SSD will change your life
 Coffee
 
Posts: 608
Joined: Mar 24, 2015
Location: United States
Age: 27
 

Re: 5.2 Open Beta

Postby  OneMillion » Wed Mar 08, 2017 9:12 pm

The rest of the game runs fine in single player, it's just the loading times that are wrong. I'll be replacing my old computer at some stage in the near future, so hopefully I won't have any more trouble with that.
User avatar
 OneMillion
 
Posts: 648
Joined: Dec 25, 2014
Location: Maynooth, Ireland
Age: 25
 

Re: 5.2 Open Beta

Postby  Coffee » Wed Mar 08, 2017 9:15 pm

yeah if you are upgrading soon I would highly doubt you will see loading issues. Don't forget the SSD when you upgrade!
 Coffee
 
Posts: 608
Joined: Mar 24, 2015
Location: United States
Age: 27
 

Re: 5.2 Open Beta

Postby  pete26196 » Thu Mar 09, 2017 5:50 pm

  08 Mar 2017, 20:12 GMT » OneMillion wrote:
The rest of the game runs fine in single player, it's just the loading times that are wrong. I'll be replacing my old computer at some stage in the near future, so hopefully I won't have any more trouble with that.


Do you have a lot of recorded games saved? I don't know if it would affect single player but I know this can affect other load times in the game e.g. trying to pick a recorded game / save to watch or play.

I find deleting saved games every couple of months helps it to run more smoothly.
KiG0 - Today at 11:59 PM
My greetings often involve fellatio
 pete26196
 
Posts: 64
Joined: Jan 01, 2013
 
Advertisement from Google 
 

Re: 5.2 Open Beta

Postby  OneMillion » Thu Mar 09, 2017 5:58 pm

I have a few hundred recorded games from multiplayer. That probably explains it then.
User avatar
 OneMillion
 
Posts: 648
Joined: Dec 25, 2014
Location: Maynooth, Ireland
Age: 25
 

Re: 5.2 Open Beta

Postby  Coffee » Thu Mar 09, 2017 6:20 pm

Pete makes a great point, I actually keep that folder cleaned out. I have the folder location pinned to my favorites bar :) Back in the 4.x days some saved games were causing profile corruption so I'm in the habit of getting rid of the old saves/replays.

Edit: if you have steam sync on and delete from the folder it may just re-download them when you launch the game next. At one point both profile and saved games were sent to the steam cloud, not sure if they still sync saves though.

It might be better to disable sync, then delete. I find this game has less problems if you leave sync off. If you have custom hotkeys just make a copy of your profile folder.
 Coffee
 
Posts: 608
Joined: Mar 24, 2015
Location: United States
Age: 27
 

Re: 5.2 Open Beta

Postby  OneMillion » Sat Mar 11, 2017 7:55 am

I deleted my saved games and now the loading screen is very quick. It turns out it had nothing to do with my computer. I still find that unusual because I have even more saved games in my Age of Conquerors folder, but I never have any delay with loading games there.
User avatar
 OneMillion
 
Posts: 648
Joined: Dec 25, 2014
Location: Maynooth, Ireland
Age: 25
 

Re: 5.2 Open Beta

Postby  SouFire » Sat Mar 11, 2017 9:07 am

Mr fong why are they delaying for so long the 5.2...i really want to give a try to the networking improvements, but there is no one playing it -.-
User avatar
 SouFire
 
Posts: 2342
Joined: Mar 11, 2011
 1873 (52%)
 

Re: 5.2 Open Beta

Postby  Jineapple » Sat Mar 11, 2017 11:22 am

They're having pathfinding bugs that they can't fix on the 5.2 branch and will ship 5.3 instead it seems. If you're looking for 5.2 games, there's a discord for that https://discord.gg/gQGHgtB
Not sure how many players your level are in there.
AoC/AK Cheat sheet (*all* attack bonuses, unit stats, civ bonuses&techs!):
http://aoe2sheet.info
PDFs for printing: http://download.aoe2sheet.info
Share, correct, comment!
 Jineapple
 
Posts: 249
Joined: Oct 20, 2015
 
 
PreviousNext

Return to General AoE2HD Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

Legend: Global moderators, News posters, Tournament moderators